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Lenticular Images using StereoPhoto Maker 
Copyright © 2020 David W. Allen dwa.stereo@gmail.com 

and Herb Weiner herbw@wiskit.com 
 

1) Discussion on how lenticular 3D works. See Figures 1 and 2. 
2) Methods of taking lenticular images. 

a) Rig up many cameras on a bar to trigger by one shutter control. 
b) Use one camera on a slide bar at many positions. 

3) Guidelines: three formulas for helping set up the multi image shoot. 
a) Number of Images Required = Printer Resolution (DPI) / Lenticular Lens Pitch (LPI). 

Note: Use the printer hardware resolution (or some fraction of it) in Dots per Inch or 
Pixels per Inch; not the halftone screen resolution. If the printer has different horizontal 
and vertical resolutions (the Epson Stylus Pro 9900 maximum resolution is 1440 x 
2880) use the smaller value (or some fraction of it); e.g. 1440 or 720; not 2880. 

b) Distance = Scene Depth x 5. D = SD * 5.                                                          
Distance is the Distance from the Camera to the Set Point (see Step 9 on Page 4). 
Scene Depth is the distance from the closest object in the scene to the furthest object 
in the scene (excluding any images at infinite distance). 

c) Camera shift = Distance (see formula b) / (8 X Number of images). Sh = D / 8 x N. 
Camera Shift is the distance between consecutive shots. The Total Shift is Sh * (N - 1). 

4) Other helpful suggestions 
a) Start on the LEFT moving to the RIGHT. 
b) Make sure nothing moves during all the images you take. 
c) Make sure the zoom, focus or other camera settings don’t change with each exposure. 
d) Try not to tilt the camera left/right or up/down differently as you take each image. 
e) Compose the image using the zoom to cover more width (wider angle) than the image 

you want to end up with (because you will need to crop the images on Page 4).  
f) Pick the object in your image (the Set Point in Step 9 on Page 4) that you want to be at 

the lenticular sheet level and make sure that object is near the center most part of the 
images. This object should be about half way between the closest item and farthest 
back item. This part of the image will be at the lenticular level and it will be the best 
focused part of the lenticular image. 

g) Take a few more images than the number required (see formula 3a above), and use the 
best (equally spaced) images. 
For 600 DPI printers, and the 40 LPI lenticular sheet stock, you will need 15 images 
(600 / 40). For 720 DPI printers, and the 40 LPI lenticular sheet stock, you will need 18 
images (720 / 40).

h) Finer lenticular screens (higher numbers; e.g. 60) work best when viewed at closer 
distances; courser lenticular screens (lower numbers; e.g. 40) work best when viewed 
from further away. 

i) Save all your images in a new (easy to find) folder on your computer. 
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Figure 1: Viewing from two Different Positions
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Using StereoPhoto Maker to Process images 
 

1) Start StereoPhoto Maker and select: File > Multiple Images > X-Y adjustment and cropping. 

2) Find and open your new image files. Set “Output File Type” to your preference (I use JPG, 
but TIFF would be less lossy). Make sure the “Output Folder” is where you want to store 
the processed images. If you want your results in the same folder, enter a unique prefix 
name in “file Prefix” (otherwise SPM will overwrite your original images). 

3) Select the images you want to look at and click on “Adjust Selected Files” or click on 
“Adjust All Files”.  

4) Click on “Test” and SPM will display all the images sequentially (this may take a while as 
SPM’s progress is slow and is shown at the top left of window). 

5) If your images tilt or bounce up and down too much as they are presented, you need to let 
SPM align your images. Cancel out of “test” and exit “X-Y adjustment and cropping”. 

6) Select File > Multiple Images > Auto rotation adjustment (one by one). 

7) Before you start, make sure you choose a different “Output Folder” or change the “File 
Prefix” so you don’t over write the original images. Select the images you want to use and 
click on the appropriate “Adjust Files” button. This can take several minutes if there are 
many large images. 

8) With the new images repeat steps 3 and 4 and the images will be improved.  

9) Now click “Set Point” and set the cross hairs on a sharp point in the image that you want 
to be in the level of the lenticular sheet of your picture (half way between the back most 
part and the fore most part of the image. Set this same point on each of the images. 

10) Click on “Mask” and SPM will show the part of this image that is common to all the 
images. 

11) Click on “Crop” and select the part of the image that you want.  

12) You can click on “Test” to see what the results of your efforts are. 

13) Click on “OK” and SPM will crop all the images to the common point you selected and 
save them where you said with the new prefix you input. Otherwise it will overwrite the 
original images. 

14) With the new aligned and cropped images repeat steps 3 through 4 and the images should 
move smoothly from left view to right view. These new images will be what you will want 
to process to make the lenticular image for printing. 
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Using StereoPhoto Maker to Slice up and Save or Print your images 
1) In StereoPhoto Maker, Create Lenticular Image: 

a. For versions 5.24 or older, select File > Multiple Images > Create Lenticular Image... 

b. For versions 5.30e or newer, select Edit > Create Lenticular Image... 

Find your folder with your image files and select the finished images you want to use for 
the lenticular. 

2) Set the box “Lenticular Lens Pitch” to 40 (or the pitch of the lenticular sheet you have) 

3) Set the box “Printer Resolution” to 720 (or whatever your printer resolution is). If your 
printer is capable of multiple resolutions (e.g. 720 or 1440), select the resolution suitable 
for the number of images you have and the Lenticular Lens Pitch you are using (see 
formula 3a on page 1). (See 9 and 10 below on Printer Resolution.) 

4) Set the box “Print width” to the size of your final print. (I would recommend using the 
actual width of the lenticular sheet you want to use.)  

5) Make sure “Image Direction (from left to right)” is checked 

6) Select your images and click on “Create with Selected Files”. Wait a while and POP! You 
have the image file to be printed.  

7) Select File > Save Image and (if you are saving in JPG format) set the “image quality” to 
99. Locate your folder and save this file with a new name. 

8) To print this sliced up image, select File > Print Setup From the main StereoPhoto Maker 
window. 

9) Click on the “Printer” button in the lower right of the window to set up your printer. 

10) Select your printer properties. Set to “Best Photo Quality” and “Best Photo Paper”. These 
names may be different with your paper and on your printer. Get back to the StereoPhoto 
Maker “Print” window. 

11) Note that StereoPhoto Maker now shows the printer resolution that your printer is using in 
the upper right side of the window. This number (detected by StereoPhoto Maker) should 
be used in all previous steps requiring printer resolution! 

12) Make sure the box “Print dot by dot” is selected. The image should show up in the 
window the size and position it will be printed. Move the image to the top and in the 
middle of the print page. There should be a small margin on both sides of the image.  

13) Load the good photo paper, make sure “text enable printer” is not checked and print your 
image. 

-- for this class, I have provided a printed 3D image with a pitch test pattern printed on the 
lower half of the paper. Looking with one eye directly over the test pattern you can use this 
test pattern with the instructions on the following page to adjust the position of the 
lenticular sheet and see how it interacts with the printed image. When adjusted correctly, 
the black image of the test pattern should be in the center of the lenticular sheet and cover 
most of the width of the sheet. To generate a custom print test pattern, see page 7 of this 
handout. – 
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Mounting your printed image to the lenticular sheet 

1) After you image dries so you can touch it without smearing it (sometimes it takes several 
minutes), lay the print flat on the table 

2) Your lenticular sheet should just cover the printed image with about ¼” free on each side. 
Place the lenticular sheet over the image. 

3) Holding the image down with your finger tips on the edges of the paper, adjust the 
position of the lenticular sheet (rotating and moving L/R) relative to the image so that the 
image appears in 3D when viewed straight on. This is how the 3D image should look. 

4) If you don’t have adhesive on the back of your lenticular sheets, then tape the photo to the 
sheet and you’re done. 

5) To mount a lenticular sheet to your image if the sheet has adhesive on the back, fold back 
about 1” of the backing on the top of the sheet. Now add small pieces of tape to the 
folded back part of the backing so you can get hold of the backing to proceed. 

6) Being really careful not to let the uncovered adhesive area touch the image, place the 
lenticular sheet over the image and repeat steps 1-3 above to align the sheet. The folded 
backing should keep the adhesive from touching the image. When you have the lenticular 
sheet adjusted just right, holding the sheet steady, press down on the top to attach the 
lenticular sheet to the image. 

7) With the top attached, pull the backing down about 1” with the attached tapes ends and 
press the sheet down to the image trying to prevent any air bubbles from forming. 

8) Repeat step 7 until you have the whole image attached to the lenticular sheet. If there are 
places on the image that aren’t quite attached, turn over the 3D image and using an object 
like a hand applicator squeegee or the back of a comb to work out all the areas where the 
image is not yet stuck to the lenticular sheet. If there are large air bubbles, you’ll have to 
puncture the paper with a pin or sharp pointed knife and work out that bubble. When 
done, cut away the edge of the paper with scissors or a #2 X-ACTO Knife on a cutting 
mat. 

9) If you have access to a cold laminator, then use that instead of steps 7) and 8) above. Refer 
to this video: https://www.youtube.com/watch?v=PPwBuOVze-E&feature=emb_logo 
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Advanced Notes on Lenticular Printing 
1) Lenticular sheets and printers are sometimes not exactly equal to each other in pitch. SPM 

will only do whole numbers of line pitch – it will truncate a decimal fraction to a whole 
number to do its processing. Using SPM, if I put in “60.15” it truncates the decimal and 
does 60Lpi. VueThru's SuperFlip software (http://www.vuethru.com/filedownload.html) 
will do fractional values of LPI (it works with a number like 60.18). 

A few printers and lenticular sheets don’t exactly match the specified 40 LPI or 60 LPI but 
for smaller images this isn’t a problem as the 3D will still work. For larger 3D images 
another method like Photoshop or SuperFlip can be used to make small adjustments to the 
pitch of the printed image to match any lenticular sheet. 

http://www.3dpdx.org/lentpitch.cgi?minimum=39.5&maximum=40.5&density=11  

(The following figure shows only the top half of the PDF generated by the above.) 

 
2) SPM seems to only print “point for point”. When you use a 720dpi printer and set SPM to 

60LPI everything is just fine – you get exactly 12 images (points) for each lens. See note 
above about decimal values with SPM. I always use SPM at exactly 60.00LPI for a 720dpi 
printer and then use Photoshop to change the LPI by printing the picture just a tad larger 
or smaller as needed for my particular lenticular sheet. Photoshop will blend the adjacent 
pixels at the edges of each image strip of the lenticular images and it doesn’t show like 
SPM. 

Lenticular Pitch Test 11.0% density 39.5 – 40.5 LPI

39.5 39.5

39.6 39.6

39.7 39.7

39.8 39.8

39.9 39.9

40.0 40.0

40.1 40.1

40.2 40.2

40.3 40.3

40.4 40.4

40.5 40.5

Copyright (C) 2012 Herb Weiner <herbw@wiskit.com>. All rights reserved.
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3) Lenticular images should be printed with the viewing distance in mind. A small image 
may be viewed at 10” to 18”. A larger image may be viewed at 30” to 40”. The angle that 
one’s eyes see through the lenticular lenses is different at 10” and at 40”. When you adjust 
the print LPI of your image for 3D affect over the whole image, make sure you test it at the 
distance you expect to be viewing it. Use only 1 eye to pick the proper alignment, 
because if you use both eyes, one eye sees one stripe and the other eye may see a 
different stripe 4 or 5 stripes away. 

4) Some lenticular software automatically puts alignment strips on the top and sides of an 
image. (several black and white lines at the lenticular pitch) These are very useful when 
aligning the image to the lenticular sheet. If you don’t have such software, you can do the 
same thing by making the 4 middle images of your set of 12 images have a small black 
border and the rest of the images have the same size white border. When it is printed you 
will have the alignment strips all around your image. 

5) The free program “SuperFlip” will only do up to 60Lpi. SPM will try to slice up an image 
at 75Lpi but it doesn’t really work at 75Lpi. As stated above, I only use SPM at 60 Lpi and 
use Photoshop to re-adjust the final printed (Photoshop printed) image to get the lenticular 
pitch that will fit the sheets I have. It takes a few tries. If I use the SPM with the settings 
listed below and then print with SPM with a printer at 720ppi, I can fool the system and 
get a test pitch that spreads around 60Lpi with 60Lpi in the middle. 

http://www.3dpdx.org/LenticularCalculator.xls  

Using the above Lenticular Calculator spreadsheet, if you set the printer dpi in 
StereoPhoto Maker and then print at 720dpi this fools StereoPhoto Maker and gives you 
the actual LPI shown in the spreadsheet. 

  
  

Actual Printer Resolution (DPI) 720

Actual Lens Pitch (LPI) 60

DPI Specified in SPM Actual LPI Printed

732 59.02

731 59.10

730 59.18

729 59.26

728 59.34

727 59.42

726 59.50

725 59.59

724 59.67

723 59.75

722 59.83

721 59.92

720 60.00

719 60.08

718 60.17

717 60.25

716 60.34

715 60.42

714 60.50

713 60.59

712 60.67

711 60.76

710 60.85

709 60.93

708 61.02

Instructions: Enter the desired values in B5 and B6. The values in the remaining cells are calculated.

Lenticular Calculator, Copyright © 2019 Herb Weiner <herbw@wiskit.com>
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6) As I mentioned, neither of the free slicing programs will work at 75 LPI. What I did to get a 
prepared image at 75 LPI was to process the image set at 60.00 LPI in SPM and save it at a 
width of 8.75”. I saved it from SPM at 60 LPI and 8.75” wide. I then used Photoshop and 
reduced the overall size from 8.75” down to 7.00” and Photoshop did a great job in 
making the 60 LPI slices actually be 75 LPI. It’s only simple math 8.75/7.00 = 75/60. If 
you want other values because your printer is not 720 PPI then you can use a different 
ratio.  

7) Of the 2 programs listed, only SPM has a good auto alignment feature. If you use either 
SuperFlip or SPM to slice up your images, I would use SPM “Auto Rotation and 
Adjustment” and SPM “X/Y adjustment and Cropping” feature before trying to slice up and 
print your images. SuperFlip will also print a series of test patterns to check out your 
particular lenticular sheets. SuperFlip for some reason does not save in .JPG format. 

8) There is another software called “3D-Easy” that costs about $50 that it will allow you to 
manually do the alignment and cropping. I think “3D-Easy” also does 75Lpi. 3D-Easy will 
put alignment patterns on all sides of your sliced up image and it can print a series of Lpi 
test patterns to test your particular lenticular sheets. 

9) StereoPhoto Maker will only save lenticular images for printers that are actually installed 
on your system. (Actually, what is required is the print driver, not the physical printer.) If 
you need to save a lenticular image to be printed on a printer with different properties 
(e.g. a different resolution or larger size), you can install a virtual printer such as Universal 
Document Converter. For more information, refer to the next section. 

10) For best results, you should print with interlaced lines vertical (perpendicular to the printer 
head direction) because most printers have higher precision printing in this direction. 
When printers have different horizontal and vertical resolutions, the higher resolution is 
usually the printer head direction and the lower resolution is usually the paper feed 
direction. 
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Using a Virtual Printer 
If you need to save a lenticular image to be printed on a printer with different properties (e.g. a 
different resolution or larger size), you can install a virtual printer such as Universal Document 
Converter. Note that the demo (free) version allows you to specify any printer resolution (e.g. 
1200 DPI) and size (e.g. 11 x 17) and save a lenticular image suitable for that printer. 

1) Download and install Universal Document Converter (https://www.print-driver.com). 

2) When you have your images loaded in StereoPhoto Maker, select: File > Print Setup. 

3) Click the Printer… button. 

4) From the Name dropdown menu, select Universal Document Converter, and click 
Properties. You should then see the Universal Document Converter Preferences window. 

 
5) Choose your desired paper size from the Paper size dropdown menu, or choose Custom 

Size… and enter the desired Width and Height. Choose Portrait or Landscape orientation. 

6) From the Resolution dropdown menu, choose Custom resolution… and enter the desired 
resolution in both boxes; e.g. 1200 x 1200 dpi. 

7) Click OK in the Universal Document Converter Properties window, then click OK in the 
small StereoPhoto Maker Print Setup window. 

8) Verify that the correct Printer Resolution and Page Size is displayed in the top right corner 
of the large StereoPhoto Maker Print Setup window. 

9) Ensure that the Print dot by dot checkbox is checked, then click OK. 

10) In StereoPhoto Maker, select: File > Save Image... 

11) For best print quality, save your image using a non-lossy file format, such as TIFF. Most 
service bureaus can print TIFF images. 
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Links / Resources / Suppliers 
Lenticular Lenses 
Approximate prices are: 8” X 10” with adhesive ~$3.50 each, in quantities of 25 sheets. 11” X 
14” with adhesive ~$6.10 each, in quantities of 25 sheets. 16” X 20” with adhesive (if you have 
that big of a printer) ~$12.00 each, in quantities of 10. 

• Be sure to purchase 3D (not Flip) lenses.  

• Be sure to purchase the correct orientation (landscape or portrait) for your lenticular prints. 

• You will probably want 40 or 60 LPI. (15 or 20 LPI lenses are intended for larger prints 
viewed at greater distances.) 

Recommended suppliers are: 

• https://store.vuethru.com/3d-lenticular-lens-blanks-c3.aspx 

• http://www.microlens.com/pdfs/spec_sheet_ls-0602-03.pdf (you will need to phone them for 
a price list, since they do not post this online.) 

Tools 
• Cold Laminator: https://www.amazon.com/gp/product/B01N7AQKVY 

• Lenticular Lens Cutting Knife: https://www.amazon.com/gp/product/B000C027ZE  

• Hand Applicator Squeegee: https://www.amazon.com/gp/product/B01D223UWW  

• #2 X-ACTO Knife: https://www.amazon.com/X-ACTO-2-Knife-Safety-Cap/dp/B000V1QV7O  

• Self-healing cutting mat: https://www.amazon.com/Dahle-Vantage-Self-Healing-Cutting-
Cropping/dp/B0027ROZ9G  

Software 
• StereoPhoto Maker: http://stereo.jpn.org/eng/stphmkr (freeware). 

• SuperFlip: www.vuethru.com/filedownload.html (freeware). 

• 3D-Easy: http://www.3d-easy.de (apparently no longer available). 

• Lenticular Calculator (Excel Spreadsheet): http://www.3dpdx.org/LenticularCalculator.xls. 

• Virtual Printer: Universal Document Converter (https://www.print-driver.com). 

Instructional Materials / Videos / Reference 
VueThru.com sells a lot of lenticular supplies and has several good videos that you can watch to 
get their suggested process to make lenticular images (http://www.vuethru.com/videos.html). 
They show Flip images but 3D images use same lenticular sheets with Vertical lenses. 

Printing 
If you are using a service bureau, find one (e.g. Pro Photo Supply, 1112 NW 19th Avenue, 
Portland, Oregon 97209, (503) 517-3639, https://prophotosupply.com) with a professional 
quality photo printer (e.g. Epson Stylus Pro 9900, with 1440 DPI resolution, for prints up to 44 
inches wide). Be sure to save your lenticular images at a resolution supported by the printer, as 
described on page 5. Make sure the service bureau does not change the scale of your print. Print 
them at 100% and on good quality paper. 
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http://www.3dpdx.org/LenticularImagesUsingSPM.pdf  
January 21, 2020 

 


